Patch for WooCommerce Sync 16.1

Comments

1 comment

  • Avatar
    Chris Muench

    PHP POS version is a bit old. I just tested all the same on 17.4 and didn't have issue. However you might want to look at your sync logs to see if the error is wordpress related. We cannot support older version of php point of sale with newer version of php pos. I would recommend either way upgrading to php pos 17.4

    0
    Comment actions Permalink

Please sign in to leave a comment.